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Notice Every effort was made to ensure that the information in this document was accurate at the time 
of printing. However, information is subject to change without notice, and JDSU reserves the 
right to provide an addendum to this document with information not available at the time that 
this document was created.

Copyright © Copyright 2011 JDSU, LLC. All rights reserved. JDSU, Enabling Broadband and Optical 
Innovation, and its logo are trademarks of JDSU, LLC. All other trademarks and registered 
trademarks are the property of their respective owners. No part of this guide may be reproduced 
or transmitted electronically or otherwise without written permission of the publisher.

Trademarks JDSU is a trademark of JDSU in the United States and other countries.

FCC Information Electronic test equipment is exempt from Part 15 compliance (FCC) in the United States.

European Union Electronic test equipment is subject to the EMC Directive in the European Union. The EN61326 
standard prescribes both emission and immunity requirements for laboratory, measurement, 
and control equipment. This unit has been tested and found to comply with the limits for a 
Class A digital device.

Independent 
Laboratory Testing

This unit has undergone extensive testing according to the European Union Directive and 
Standards.
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Overview

The FI-Series Live Fiber Identifier is a compact portable device that integrates live 
fiber identification and optical power measurement capabilities into a single tool. 
This versatile tool can be used to determine live or dark optical signals on a fiber cable 
without disrupting network traffic. The device will also display, store and recall optical 
power measurements for each of the wavelengths chosen by the user. The stored 
measurement data can be exported onto a PC with a simple USB connection. In addition, 
the device is also compatible with FiberChek2 software for integrated inspection and 
testing capabilities.

1

Live Fiber Identifier 
(LFI)

Power Meter
(OPM)

FI-SERIES LIVE FIBER 
IDENTIFIER (LFI)

Chapter 1 Overview
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FI-Series Live Fiber 
Identifier 

Features and 
Components

Overview	 Chapter 1

Safe-latch 
Trigger  
for Live Fiber 
Identifier

USB Input for 
Connection to PC 
for use with JDSU 
fiber analysis 
software

Inter-Changeable Input for 
Power Meter

Data STORE and RECALL 
Controls

OPM Controls

Cable Alignment Groove

LFI Release/Attach Screw

Detachable LFI Head

3.7cm x 3.0cm LCD

Power Button
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Dimensions 216 x 60 x 38 mm (8.5 x 2.35 x 1.5 inch)
Weight 135 g (4.8 oz) with two AA alkaline batteries
Detection sensitivity (typical) –20 dBm @ 1310 nm, –30 dBm @ 1550 nm 
Insertion loss (typical) 1310 nm: < .2 dB, 1550 nm: < 2 dB
Detected wavelengths 850 to 1700 nm
Detected tones 270 Hz, 330 Hz, 1kHz, 2 kHz
Standard cable diameter range 250 μm – 3 mm

LFI Specifications

Power source 2 x AA alkaline batteries
Wavelength range 780 to 1800 nm
Battery life > 70 hours
USB type 2.0
Screen size (W x H) 3.7 cm x 3.05 cm
Storage temperature –20 to 70° C
Operating temperature 0 to 50° C

General Specifications

Dimensions 171 x 42 x 25 mm (6.8 x 1.7 x 1.4 inch) 
Weight 100 g (3.5 oz) with two AA alkaline batteries
Connector input 1.25 mm and 2.5 mm available
Measurement types dB, dBm
Detectable optical power range –65 dBm to +10 dBm
Max. permitted input level +23 dBm
Intrinsic uncertainty1 ± 0.20 dB (± 5%)
    Linearity1 ± 0.06 dB (-50 dBm to +5dBm)
Standard wavelength settings 850, 980, 1300, 1310, 1490, 1550, 1625 nm
Wavelength and modulation 270 Hz, 330 Hz, 1 kHz, 2 kHz
     1300, 1310, 1490, 1550, 1625 nm –60 to +10 dBm
     850, 980 nm –55 to +10 dBm
1 	Under the following reference conditions:–20 dBm (CW), 1300nm ± 1nm, 23°C ± 3K, 45 to 75% rel. humidity, 9 to 50µm fiber

OPM Specifications 
(VP-60)

Chapter 1 Overview
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Operation

2
1.	 Turn power ON.

2.	 Insert fiber into Alignment 
Groove.

3. 	 Pull the Safe-latch Trigger down 
until you hear a clicking sound to 
ensure Ambient Light Shield is 
securely engaged.

4.	 If traffic is present, an audible 
tone will sound and the device 
will display “TRAFFIC” on the 
top part of the screen. 

LIVE FIBER IDENTIFIER 
(LFI)

Operation	 Chapter 2

Alignment Groove

Ambient Light Shield

"TRAFFIC" is Present
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Chapter 2 Operation	

Display Indicators TRAFFIC	 Indicates optical signal traffic over fiber cable

-9.60 dBm	 Current power level (also displays in dB)

LO	 Too low for power level range

HI	 Too high for power level range

AU	 Automatic wavelength detected

1490nm	 Selected wavelength setting

Battery Image	 Battery power level

MEM004	 Indicates number of stored readings

"MEM004"	 Flashing - indicates stored reading being displayed

2kHz	 Modulation tone

dB/dBm - Switches between absolute and relative 
power level display

λ - Selects available wavelengths or AUTO wavelength 
detect ON
•	 Press and hold for 2 seconds to set a reference value 

("REF" will flash when set)

Power - Turns Power ON/OFF
•	 Press and hold for 2 seconds to activate PERM 

(permanent on) mode

STORE - Press to store optical power measurement 
reading on the device. The device will store up to 100 
readings. Each stored value will be assigned a memory 
number (i.e., MEM001) that is located on the lower left 
corner of the display.

To erase stored readings on the device, press and hold 
both STORE and RECALL together for 2 seconds. An 
audible tone will confirm that the readings have been 
erased and the area in the lower-left corner will be 
cleared.

OPTICAL  
POWER METER (OPM)

Power Meter Controls

LFI Release/Attach Screw

Note: The LFI head can be removed by turning 
the LFI Release/Attach Screw located below the 
Alignment Groove.

RECALL - Press to retrieve stored OPM readings for 
the wavelength selected on the device. When in RECALL 
mode, the recalled reading values will be displayed on 
the screen and the corresponding memory number (i.e., 
MEM001) will be flashing. Use the up (     ) and down (     ) 
arrows to scroll through recalled readings.
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Absolute Power

System Power 
Measurement

1.	 Select the connector you are testing and 
disconnect from the system.

2.	 INSPECT, and if necessary, CLEAN both the 
patch cord and bulkhead ends of the fiber 
interconnect. 

3.	 INSPECT, and if necessary, CLEAN both ends of 
the test lead fiber.

4. 	 Connect the test lead connector to the power 
meter and to the system.

5.	 Press    to turn the power meter ON. 

6.	 Press  λ   to select wavelength.

7.	 Press  dB/dBm   to select dBm.

8.	 The optical power measurement is displayed on 
the power meter display.

9.	 Press STORE to save reading onto the device 
(the saved number will flash once on the display).

Active Fiber 
Optic System

Inspect Inspect

BP P

Inspect P

Test Lead 
Fiber

The absolute power level (system power measurement) is the amount of optical power 
present in the system, measured in dBm. The source of this power is the transmitter or 
transceiver sending information through the system. This test determines whether the 
signal has enough power to operate the receiver or transceiver at the end of the link.

Patch Cord 
Inspection

P

Bulkhead 
Inspection

B

Operation	 Chapter 2
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Relative Power

To measure attenuation, you must:

1.	 Get a reference measurement

2.	 Get an attenuation measurement

	 Note: Loss is equal to the reference 
measurement minus the attenuation 
measurement.

Acquiring attenuation measurements (optical link loss) on optical components or fiber 
optic links (e.g., fiber connectors, cable assemblies, installed fiber optic links) is done by 
measuring the relative power level (dB) at the far end of the link or device under test.

1.	 INSPECT, and if necessary, 
CLEAN both the ends of 
reference fiber 1.

2.	 Connect the optical light 
source (OLS) to the power 
meter using reference fiber 1.

3.	 Press    to turn both the 
power meter and light source 
(OLS) ON. 

4.	 Press  λ   to select 
wavelength.

5.	 Press and hold  dB/dBm   on 
the optical power meter.

	 REF flashes briefly on the power 
meter indicate that the reference 
level is saved.

	 Note: DO NOT disconnect the 
reference fiber from the light 
source (OLS).

6.	 Press STORE to save reading 
onto the device (the saved 
number will flash once on the 
display).

Reference 
Measurement

Inspect
P

P

Reference 
Fiber 1

Inspect

Relative power level (attenuation measurement) is the amount of power lost (attenuated) 
by the optical link being tested, measured in dB. The source of this power is typically a 
handheld optical light source. This test determines whether the optical link is constructed 
properly, either as a qualification test or when troubleshooting the network.

Chapter 2 Operation	
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Press the latch on the back cover plate and pull down to remove and obtain access to 
two AA batteries.

Note: The LFI head must be removed to access the battery compartment.

Battery Replacement

Operation	 Chapter 2
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Software

3
The following installation process will install FiberChek2, FiberChek2 – QuickView, and a  
USB Power Meter software application.

Software Installation

1.	 Insert the software installation disk into your CD drive.

2.	 Follow the setup wizard for FiberChek2:

•	 At the Welcome screen click NEXT> to continue.

•	 At the Licence Agreement, select “I Accept the Agreement”, then 
NEXT>.

•	 At Destination Location, click NEXT>.

•	 At Select Components, check all that apply then NEXT>.

	 Note: Recommend selecting FiberChek2 and FiberChek2-QuickView if using 
a digital microscope.

	 Select JDSU USB Power Meter Software to install the dedicated Optical 
Power meter software program.

•	 At Select Additional Tasks, check “Create a Desktop Icon”, then NEXT>.

•	 Select Install.

•	 At the Information screen, click NEXT> to continue.

•	 At the Completing Wizard screen, click Finish to complete the 
installation.

System 
Requirements
(Minimum)
•	 50 MB of hard 

drive space 
for software

Chapter 3 Software
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Use the included USB cable to connect to a PC/laptop. The device will be automatically 
recognized and function as an Optical Power Meter.

Hardware Recognition

USB Optical Power 
Meter Software

Software Menus

As a power meter, this device can be used 
in conjunction with applications that are 
included on the installation disk (FiberChek2 
and USB Power Meter). Both programs 
display the optical power readings from the 
OPM.

•	 FiberChek2 and FiberChek2 – 
QuickView are both programs that 
integrate OPM functionality with fiber 
end-face inspection, analysis and 
archiving. Using these programs also 
requires a JDSU digital microscope. 
Further information on these programs 
can be found in the FiberChek2 user 
manual.

•	 The JDSU USB Power Meter software 
is a stand-alone OPM program with 
dedicated OPM functionality

File > Exit	 Close JDSU USB Power Meter Program

View	 Select the desired power measurement (dB, dBm, mW)
	 Note: This can also be selected from in the software drop-down 

menu.

Tools > Options	 Opens the Options menu

Tools > Log	 Select various features associated with logging information

Tools > Import	 Imports saved values that are stored on the OPM to a report log

Open Log	 Opens Log records saved by user

Start Logging	 Starts automatic logging based on user established intervals

End Logging	 End automatic logging

Devices	 Displays information on the connected OPM

Help > About	 Provides software and firmware version

Software	 Chapter 3
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Software Controls

Reports Archived logs can be opened by either 
browsing to the defined path or by selecting:

Tools > Log > Open Log

Select Wavelength

Users can define  the 
list  of wavelengths

Wavelength Setup

Use the << and >> arrows to select the 
wavelengths you want to appear on the 
OPM by moving them to the box on the 
right hand side.

Power Threshold

Sets the level at which the TRAFFIC 
indicator appears when used as an LFI. 

Import Saved Values

Imports saved values that are stored on the Optical Power 
Meter to a report log (also done by selecting Tools > Import).

Select Measurement Type

Users can define  the list  of 
wavelengths

The default path is:

C:\Documents and Settings\All Users\Documents\Westover Scientific\
FiberChek2\Archive\USBPowerMeterLogs

Chapter 3 Software
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Intentionally left blank.
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